bushnell camera

Discussion in 'Trail Cams and Photography' started by dayton, Dec 18, 2010.

  1. dayton

    dayton Well-Known Member

    I have a bushnell camera and i used it over the summer and it worked great. Now when i use it im not getting pictures. Iv tried to take pictures of just me to see if it will work and it takes the picture but doesnt save it. I have deleted all the pictures off my cards and when i open my camera it says 5860 and wont take a picture? I know nothing about these things. Can anyone help?:confused::confused:
     
  2. rossbowhunter

    rossbowhunter Well-Known Member

    Did you reformat the card? Sounds like that may be the issue, I know you said you "deleted" them off the card but if you haven't reformatted that may be the issue............
     

  3. dayton

    dayton Well-Known Member

    How do you reformat the card?:head::head:
     
  4. rossbowhunter

    rossbowhunter Well-Known Member

    Hit the menu button on the camera, scroll down the menu options until you see reformat, press ok and then yes to confirm reformat. That empties the card of any pictures. If that doesn't fix it, try a new sd card
     
  5. 16section mafia

    16section mafia Well-Known Member

    or look on the side of ur card and make sure it isnt on lock.u can accidentally lock the card and it wont take pics either.